Back to overview
Downtime

NWR Monitoring System - System Unresponsive/Down

Dec 01 at 03:59pm EST
Affected services
WeatherScan 24/7
Mass NWR Monitoring Stream

Resolved
Dec 01 at 06:43pm EST

Issue has been resolved!

Updated
Dec 01 at 06:42pm EST

Attempting to reboot again

Updated
Dec 01 at 04:42pm EST

Provider has acknowledged the system issue. There is no known time for restoration. We will post here when we receive further updates.

Updated
Dec 01 at 04:25pm EST

Provider attempted to reboot the system.

Didn't work.

Updated
Dec 01 at 04:06pm EST

We have attempted to power cycle the equipment, but no contact could be made. Turning something off and on again fixes everything, but not this time.

Created
Dec 01 at 03:59pm EST

An external error has occurred with the online endec hosting tool, and the system is unrecoverable at this time. We are unable to make contact with the system, and are unable to start the system. We are contacting the provider and hope to have this issue resolved soon!